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Chapter 1 – Introduction 

 

PDF Files - Overview 

Cascade Server is the Content Management System being used at MISD to update web 
pages that are part of misd.net.  When creating websites in Cascade Server, the 
templates used to create HTML pages, together with the accessibility checker, are 
designed to insure that the web pages are accessible.   

PDF documents that are linked from each website need to be created, checked, and 
modified separately to make sure that they are also accessible.   

 

Best Approach 

PDF files typically begin as files created in a Microsoft Office program such as Word, 
Excel, or PowerPoint.   

The best approach to making sure that a PDF file is accessible is to begin with a source 
document from Microsoft Office that is already accessible before it is converted to PDF.   

When the original Microsoft Office document is not available, or cannot be easily re-
created, it is possible to fix accessibility errors in Adobe Acrobat DC. 

Checking and modifying each PDF file can be a time-consuming process.  A good 
starting point is making sure each site in Cascade Server contains only those PDF files 
that are being used.  Extra PDF files that are not being used can be downloaded to your 
computer and removed from the site. 

 This guide is meant to be used, along with other training resources, to learn how to: 

1. Manage PDF files effectively in Cascade Server. 
 

2. Create an Accessible Word document that can be converted to PDF. 
 

3. Use Adobe Acrobat DC to identify and fix accessibility issues. 
 

4. Replace PDF files in Cascade Server with new revised (and accessible) 
versions. 
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Chapter 2 – PDF File Management 

 

Overview 

Checking and modifying each PDF file can be a time-consuming process.   

A good starting point is making sure each site in Cascade Server contains only those 
PDF files that are being used.   

Extra PDF files that are not being used can be downloaded to your computer and 
removed from the site. 

PDF File Check – Cascade Server 

Items such as images, PDF files, and other web pages are included on the site using 
links.   

In Cascade Server it is possible to see what files have links from other pages by using 
the Relationships tab. 

 

The process for checking what PDF files are being used on the site: 

1. Select a file from the list on the left side of the Cascade Server screen. 

 
 

2. Select the Relationships tab. 

 
 

3. View the pages that contain links to the PDF file. 
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4. When a PDF file is selected that is not linked from anywhere on the Cascade 
Server site there will be no pages listed under the Relationships tab. 

 

If there are links to other folders in Cascade Server those relationships will be displayed 

under the Relationships tab.  However, if you have sites outside of Cascade Server that 

link to the PDF file those will not be listed. 
 

Download PDF Files to Archive 

If a PDF file is not being used then it might be a good idea to remove it from the Cascade 
Server site unless there are plans to use it in the near future. 

It is sometimes helpful to archive the PDF file before removing it to be sure there is a local 
copy of the file available if it is needed in the future. 

The process for archiving PDF files before removing them from the site: 

1. Select a file from the list on the left side of the Cascade Server screen. 

 
 

2. Double-check the Relationships tab to make sure there are no links to the file. 

 

3. Select the View tab and then click the Download link. 
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4. The file will be listed in the Downloads folder of the computer. 

 

5. From there the PDF file can be copied to the network location where the site PDF 
files are stored. 

 

 

Remove PDF Files Not in Use 

Once the PDF file is archived, it can be removed from Cascade Server if it is not being 
used. 

The process for removing PDF files from the site: 

1. Select the file to be removed from the list on the left side of the Cascade Server 
screen. 
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2. Select the down arrow to the right of the file name and choose the Delete 
command. 

 
 

3. There will be a message that indicates the asset is capable of being unpublished 
from the remove server. 

 
 

4. Then click Submit. 

 
 

5. If the file that being removed has links from other pages the following message 
will appear, along with a list of places with links to the file. 

 
 

Do not delete files that have Content Links listed.   
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Chapter 3 –Accessible Word Document 

 

Overview 

The best approach to making sure that a PDF file is accessible is to begin with a source 
document from Microsoft Office that is already accessible before it is converted to PDF.   

In this guide a Word document is used as the source document since that is the most 
common source.  However, a similar process can be followed when using Excel or 
PowerPoint as the source.   

There are separate training handouts and Lynda.com tutorials that outline creating 
accessible documents in Word, Excel, and PowerPoint. 

 

Plan Contrast between Text and Background  

If there is a good level of contrast between the text and background of a document, people 
with vision impairments will be better able to see and use the content. 

Dark text on a white background is ideal.  However, if there is a desire for a different text 
or background color, tools are available to determine if sufficient contrast exists. 

The Colour Contrast Analyser (CCA) can be found at: 
https://www.paciellogroup.com/resources/contrastanalyser/   

If CCA is installed on the computer it can be found on the program menu. 

 

The tools allows testing of potential foreground/background color combinations to make 
sure they provide sufficient contrast. 

 

https://www.paciellogroup.com/resources/contrastanalyser/
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The process for testing background and text colors for the site: 

1. Open the Colour Contrast Analyser. 

2. Use the foreground eyedropper tool to select the text color. 

                 

3. If the background color is something other than white, use the background 
eyedropper tool to select the background color. 

4. View the results. 

 

5. Change the text and/or background color if the color combination fails. 

 

Avoid Use of Color as the Only Way to Convey Meaning  

There is often a desire to emphasize important text by using a different color such as red.  
This works well for most people without vision impairments, but it can be a challenge for 
those who are color blind. 

The best approach is to use a method other than text color to signify meaning.  However, 
if text color is used in this way make sure to also use an alternative method, such as 
adding a heading for an important note, so that those who are unable to view the change 
in color do not miss important information. 

 

Remove Repeated Blank Characters  

Avoid using the enter key to move text to a new page.  Instead, use Ctrl+Enter to create 
a page break.  Also use Spacing After on the Page Layout ribbon to add spacing after 
paragraphs or headings. 
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Use Built - in Heading Styles 

Using built-in heading styles for documents that will be converted to PDF and added to 
the website is the most important step that can be taken to make the document 
accessible. 

People using assistive devices such as screen readers and those limited to using a 
keyboard to navigate the web depend on an organized, logical reading order to navigate 
content.   

When Microsoft Word’s built-in headings are used it sets the foundation for logical and 
consistent navigation from one heading to the next. 

When formatting such as bold, font style, italics, and color are added directly to text 
without using heading styles there is no way for screen readers to identify the headings 
in the document. 

 

Adding Heading Styles 

There are several heading styles available in Microsoft Word.  A good strategy is to: 

 Assign Heading 1 to the title of the document. 

 Assign Heading 2 to all major headings within the document. 

 Assign Heading 3 as a subheading of Heading 2. 

 Assign Heading 4 as a subheading of Heading 3. 

Follow the pattern above for as many heading levels as required in the document.  Most 

documents will need no more than 4 heading levels. 

 

The process for adding heading styles to the page:  

1. Select the title of the document and select Heading 1 from the Home ribbon. 
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2. Select each major heading and select Heading 2 from the Home ribbon. 

 

3. Repeat step 2 above for all heading levels in the document. 

At this point do not worry about what the heading style looks like.  The styles will be 

modified in the following section. 

 

Modify Heading Styles 

There are several ways to modify styles in a Word document to display the desired 
formatting.   

What follows is one process to use for modifying styles: 

1. Select text in the document that represents the Heading 1 style (the title of the 
document). 

2. Use the formatting tools on the Home tab to modify the selected text. 

 

3. Keep the text selected and right-click the Heading 1 button on the ribbon. 
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4. Left-click the first option – Update Heading 1 to Match Selection 

 

 

Repeat steps 1-4 for the first Heading 2 style in the document: 

1. Select text in the document that represents the Heading 2 style (just the first 
heading with this style). 

2. Use the formatting tools on the Home tab to modify the selected text. 

 

3. Keep the text selected and right-click the Heading 2 button on the ribbon. 

 

4. Left-click the first option – Update Heading 2 to Match Selection 

  

All of the headings with the Heading 2 style will change to match the formatting of the 

first one. 
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Selecting Fonts 

When selecting fonts it is a good idea to use text that is no smaller than 11 or 12 point 
through the body of the document.   

Also, electronic documents are easier to read with Sans Serif Fonts.   

Sans Serif Font Serif Font 

  

 

Add Alternative Text for Images 

Alternative text is used by screen readers to read a description of an image that cannot 
be seen.   

The process for adding alternative text for an image in the document is: 

1. Right-click on the image. 

2. Select Format Picture… 
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3. Select the third button in the group of icons under Format Picture on the right side 
of the screen.  Add a description of the image. 

 

The image description should be accurate and concise.  Avoid words like “image” or 

“picture”. 

4. Use the X in the corner of the Format Picture panel to close it.  The alt text will be 
saved.  

 

 

Add Lists 

When adding lists in Word make sure to use the Bullets and Numbering tools on the 
Home tab. 

 

 

Add Columns 

When splitting the document into two or more newsletter-style columns, make sure to use 
the Columns button under the Page Layout tab. 
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Create Accessible Tables 

It is helpful to identify the first row of a Word table as a header row.  This provides people 
using screen readers with additional information when the document is saved as a PDF 
file. 

The process for adding a header row property to a Word table is: 

1. Add a header row to the table if there is not one provided.  Select the first row, then 
right-click and select InsertInsert Rows Above 

 

2. Add heading text for each column in the first row of the table. 

 

3. Highlight the new first row.  Right-click and choose Table Properties… 
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4. Select the Row tab and check Repeat as header row at the top of each page.  
Then click OK.  This will mark the first row as a header row. 

 

The process for adding alt text to a Word table is: 

1. Select the Alt Text tab in the Table Properties box. 

2. Type in a brief and concise description for the purpose of the table.  Click OK. 

 

Keeping tables simple is the best approach for helping with accessibility.  Avoid splitting 

cells, merging cells, and nesting tables. 

 

Create Meaningful Hyperlinks 

When adding hyperlinks to the Word document make sure the text of the hyperlink is 
meaningful.   

Often it is tempting to add the URL for the hyperlink as the text, but this is typically not 
descriptive enough to let people know where they will be taken when clicking on the link. 
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As an example, the following URL is included in the sample document and the text for the 
link is the URL itself: 

 

The link leads to a video titled Developmental Milestones – Infants which would serve 
as more meaningful text for the link. 

A quick way to add a hyperlink to the Word document is to type in or copy the URL to the 
page and hit Enter or the Spacebar to create a link. 

The process for editing hyperlink text in Word is: 

1. Select the existing URL or descriptive text for the hyperlink.  Be exact in your 
selection of the text for best results.  Avoid including extra spaces. 

2. Right-click and choose Edit Hyperlink… 

 

3. Opposite Text to Display add the meaningful text that should be displayed in the 
document.  Opposite Address make sure the correct URL is displayed.  Click OK. 
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The revised text will be displayed in the document. 

 

If the document will be printed it is helpful to include the URL with the text 
describing the link.  That can be done by adding the URL in parenthesis after the 
meaning text. 

 

If the URL becomes a hyperlink automatically, you can select the URL text and use the 

Remove Format button on the Home tab to remove the hyperlink format.  

 

Add Email Addresses 

A quick way to add email addresses to the Word document is to type in an email address 
and hit Enter or the Spacebar to create a link. 

The process for editing the email text in Word is: 

1. Select the existing email in the Word document.  Be exact in your selection of the 
text for best results.  Avoid including extra spaces. 

2. Right-click and choose Edit Hyperlink… 

 

3. Make sure E-mail Address is selected on the left panel.  Opposite Text to Display 
add the meaningful text that should be displayed in the document.  Opposite E-
mail Address make sure the correct email is displayed.  Click OK. 
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The revised text will be displayed in the document. 

 

 

Add Document Properties 

Document properties assist with accessibility and search engine optimization.  Document 
properties include several different fields.  The two fields that should always be added 
are: 

1. Title 

2. Author 

The process for adding document properties in Word is: 

1. Select the File tab and choose Info.  
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2. Choose the down arrow next to the Document Properties heading.  Then select 
Advanced Properties. 

 

 

3. Select the Summary tab.  Fill in the relevant information.  Click OK. 

 

 

Check Document Accessibility  

Microsoft Office has a built-in accessibility checker.  The checker will not flag all issues, 
but will discover some of them.   

Make sure you use the accessibility checker in combination with the best practices 
outlined in this document to achieve optimal results. 

  

 



 20 

M
IS

D
 A

c
c
e

s
s
ib

il
it

y 
T
ra

in
in

g
 

The process for running the accessibility checker in Word is: 

1. Select the File tab and choose Check for Issues.  

 
 

2. Select Check Accessibility. 

 
 

3. View the results and fix any remaining issues. 

 
Some issues, such as color contrast, are not able to be determined using the 

accessibility checker.  Make sure to combine best practices described in this 

document with the accessibility checker. 
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Save as PDF File 

Once the Word document is accessible, it is time to save the document as a PDF file.   

1. Choose FileSave As 

2. Use the Browse button to select the location where the PDF file will be stored. 

3. Opposite File name: be sure to use a name without spaces.  The dash or 
underscore can be used to make the name more readable. 

 

4. Opposite Save as type: select PDF. 

5. Select Options and make sure Document structure tags for accessibility is 
selected.  Also, select Create bookmarks using: Headings.  Click OK and save 
the file. 

 

 

More details for making Office documents accessible can be found in the other 

resources available with the training. 
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Chapter 4 – Accessibility in Adobe Acrobat 

 

Overview 

Once a document has been created as an accessible document in Word, it has met most 
of the requirements for being accessible as a PDF document.  A few additional steps are 
required to complete the process. 

 

Open File in Adobe Acrobat  

1. Open Adobe Acrobat DC. 

2. Open PDF document created in Word. 

 

Check Accessibility  

1. Select Tools. 

2. Select Add under Accessibility.  

 

3. Accessibility has been added to the panel on the right side of the screen. 

 

 

 



 

 

23 

M
IS

D
 A

c
c
e

s
s
ib

il
it

y 
T
ra

in
in

g
 

4. Click on Accessibility and then choose Full Check to run the accessibility 
checker. 

 

 

5. Click the Start Checking button in the lower right corner of the box that appears. 

 
 

6. The Accessibility Checker results will appear on the left side of the screen. 
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Three Problems that Always Appear  

There are 3 problems that always appear in the Accessibility checker.  Two are listed 
because they need to be manually checked.  The other problem requires an easy fix. 

 

 

Fix Title Failed Error  

This error is caused by some challenges with consistency between Microsoft Word 
and Adobe Acrobat.  However, there is an easy fix. 

1. Right-click on Title – Failed and select Fix. 

 
 

2. If the title and author were added in Microsoft Word when the document was 
created, then the problem will be automatically resolved and you will see: 
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Check Logical Reading Order 

Most documents come over with a logical reading order.  However, for some flyers the 
reading order may need to be revised. 

1. Right-click on the narrow panel on the left and select Tags. 

 

2. Click on the Tags button on the left to view the tag order. 

 

3. If necessary, the items in the tag panel can be moved around to change the reading 
order.  This will not change the order of the items in the printed document. 

 

If you checked the color contrast while creating or editing the document in Microsoft 

Word, you will not need to check the color contrast again in the PDF document. 
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Chapter 5 – Replace PDF Files in Cascade 

 

Overview 

Once a PDF file has been made accessible, it is often necessary to replace the original 
PDF with the newly accessible version of the file. 

 

Process to Replace PDF Files 

1. In Cascade Server select the PDF file that needs to be replaced. 

2. Choose the arrow to the right of the file name and select Edit. 

 

3. Select the new file and click Submit. 

 

 

Whenever possible it is best to use the same file name with the new PDF file as you 

had with the original so that links on your web pages do not need to be changed. 
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